Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Search Forums
FedoraForum Search

Forgot Password? Join Us!

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: m@!
Forum: Using Fedora 17th April 2011, 01:51 AM
Replies: 0
Views: 547
Posted By m@!
Upgrading Software From Source

Hi,

I'm trying to upgrade Git on my machine, and I would like to do it from source (please, no RPM/yum recommendations). 1.6 is my most current installation, and I installed 1.7. The MAKE went...
Forum: Servers & Networking 15th August 2010, 10:51 PM
Replies: 3
Views: 5,423
Posted By m@!
Re: VirtualBox Network Bridge (Windows XP Host)

Any other suggestions? Surely someone out of here or the VirtualBox forums knows the answer!
Forum: Servers & Networking 8th August 2010, 08:45 AM
Replies: 8
Views: 9,345
Posted By m@!
Re: Fedora 13 WiFi Problem

Are you able to enable and disable the device?
Forum: Servers & Networking 6th August 2010, 03:01 AM
Replies: 10
Views: 3,487
Posted By m@!
Re: Asus usb-n13

Ahhhh, I'm sorry. I didn't realize you had a USB dongle. Did you compile from source?

Perhaps you can you install via the YUM repo? It might play nicer. I'm sure there is a more elegant...
Forum: Servers & Networking 6th August 2010, 02:57 AM
Replies: 3
Views: 5,423
Posted By m@!
VirtualBox Network Bridge (Windows XP Host)

Hello All,


I'm wondering if anyone can direct me (or tell me) a good way to build a bridge with Fedora and XP (hosted on a VirtualBox). Basically, I am trying to do the opposite of what most of...
Forum: Servers & Networking 6th August 2010, 02:46 AM
Replies: 10
Views: 3,487
Posted By m@!
Re: Asus usb-n13

Can you please post the output of:

lspci
Forum: Servers & Networking 6th August 2010, 02:39 AM
Replies: 10
Views: 3,487
Posted By m@!
Re: Asus usb-n13

can you post the output of:

rfkill list
rfkill unblock wifi
Forum: Servers & Networking 6th August 2010, 02:29 AM
Replies: 10
Views: 3,487
Posted By m@!
Re: Asus usb-n13

ensure that you've downloaded the tool

yum install rfkill
Forum: Servers & Networking 6th August 2010, 02:15 AM
Replies: 10
Views: 3,487
Posted By m@!
Re: Asus usb-n13

Does your device have a WIFI killswitch? Try my fix for my BCM
http://forums.fedoraforum.org/showthread.php?t=249577

yum install rfkill
rfkill list (to check devices)
rfkill unblock wifi
Forum: Using Fedora 5th August 2010, 04:40 AM
Replies: 6
Views: 3,187
Posted By m@!
Terminal Highlight Auto-Copy

Am I imagining things or did the older FCs ( < 11 ) have a terminal that featured auto-copy for highlighted text? Is there a way to enable this? I need a way to be able to highlight text for moving...
Forum: Servers & Networking 4th August 2010, 05:27 AM
Replies: 10
Views: 11,405
Posted By m@!
Fedora 13 and rfkill

I'm sure this has been covered by many, but I just wanted to let everyone know that I have the Broadcom 4311 chipset [ BCM4311 ] on a HP DV2000 2615nr laptop. I've had issues with not being able to...
Forum: Using Fedora 15th October 2009, 03:55 PM
Replies: 19
Views: 3,667
Posted By m@!
Godel's method worked for me. Make sure you're...

Godel's method worked for me. Make sure you're not running the app as root when it's all said and done.
Forum: Using Fedora 11th August 2009, 05:56 PM
Replies: 1
Views: 678
Posted By m@!
you might want to completely remove them and...

you might want to completely remove them and reinstall the latest driver.

i *think* this would be it
kmod-nvidia.i686 180.60-1.fc10.1 rpmfusion-nonfree-updates

but then again, i'm usually the...
Forum: Using Fedora 1st August 2009, 09:18 PM
Replies: 7
Views: 3,871
Posted By m@!
try to change the settings in the polkit using a...

try to change the settings in the polkit using a regular user (not superuser). It will ask you for the root password which should work. The permissions are in the disk settings of the policy kit.
Forum: Using Fedora 1st August 2009, 04:37 PM
Replies: 7
Views: 1,727
Posted By m@!
It seems like, from what I've read, that Windows...

It seems like, from what I've read, that Windows and NTFS has the one-up on Linux with the truncated image sizes. I'm guessing it has something to do with the way it stores data and writes...
Forum: Using Fedora 31st July 2009, 08:23 PM
Replies: 7
Views: 1,727
Posted By m@!
thanks for all the suggestions guys. basically,...

thanks for all the suggestions guys. basically, i'm running a 32bit F11 machine and i'm noticing an incredible difference in VM speed from my 64bit F10 machine. so i wanted to install F11 64bit and...
Forum: Using Fedora 30th July 2009, 10:44 PM
Replies: 7
Views: 1,727
Posted By m@!
Linux Ghost Imaging?

I'm not quite sure which forum to post this in but I'm wondering if anyone can provide a ghosting solution for my linux boxes? A few people have recommended DD but I'd like to only copy the used...
Forum: Using Fedora 16th July 2009, 09:10 PM
Replies: 7
Views: 3,871
Posted By m@!
did anyone else run into this issue?

did anyone else run into this issue?
Forum: Using Fedora 15th July 2009, 02:54 AM
Replies: 7
Views: 3,871
Posted By m@!
RESOLVED! Here's how it happened. I've been...

RESOLVED!

Here's how it happened. I've been trying to access the PolicyKit through the command line (unknowing of the link in the system > preferences).

So I logged into root and access the...
Forum: Using Fedora 15th July 2009, 02:37 AM
Replies: 7
Views: 3,871
Posted By m@!
alright, i figured out what i was doing wrong. i...

alright, i figured out what i was doing wrong. i was trying to su the command. i logged in as root and now i'm able to successfully open the policy kit.

i, however, am NOT able to save any of...
Forum: Using Fedora 15th July 2009, 01:31 AM
Replies: 7
Views: 3,871
Posted By m@!
Issues with polkit-gnome-authorization (mounting errors))

RESOLVED! SEE MY FOLLOWING POSTS FOR DETAILS

Hello All,

Let me first start off by stating that I have searched through the forum for threads pertaining to polkit. I'm having an issue mounting...
Forum: Installation, Upgrades and Live Media 23rd June 2009, 08:26 PM
Replies: 9
Views: 994
Posted By m@!
thanks leigh! that seems to work. so...

thanks leigh!

that seems to work. so basically for my understanding, was the conflict with the method that i used to install the drivers. there being several methods of installation and one...
Forum: Installation, Upgrades and Live Media 23rd June 2009, 08:03 PM
Replies: 9
Views: 994
Posted By m@!
i do have the drivers from nvidia's website...

i do have the drivers from nvidia's website installed. i'm currently in x-windows and the nvidia driver information says 185.18.14. i believe kmod's latest driver is 180.xxx. i apologize for my...
Forum: Installation, Upgrades and Live Media 23rd June 2009, 07:54 PM
Replies: 9
Views: 994
Posted By m@!
thank you for the response leigh! i entered...

thank you for the response leigh!

i entered the commands you gave me and here are my results:

[root@localhost ~]# rpm -qa |grep nvidia...
Forum: Installation, Upgrades and Live Media 23rd June 2009, 07:27 PM
Replies: 9
Views: 994
Posted By m@!
nobody has any input?? c'mon guys, don't make me...

nobody has any input?? c'mon guys, don't make me switch back to XP!
Showing results 1 to 25 of 32

 
Forum Jump

Current GMT-time: 16:01 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat