FedoraForum.org

FedoraForum.org (http://forums.fedoraforum.org/index.php)
-   Using Fedora (http://forums.fedoraforum.org/forumdisplay.php?f=7)
-   -   packagekit (http://forums.fedoraforum.org/showthread.php?t=252364)

sajadfedorafrum 3rd October 2010 10:14 AM

packagekit
 
hello everybody
when i install a package with yum i meet this message:


Installing : unrar-3.9.9-1.fc13.x86_64 1/1
ERROR:dbus.proxies:Introspect error on :1.133:/org/freedesktop/PackageKit: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
Unable to send message to PackageKit



[root@sajad sajad]# yum install unrar
Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package unrar.x86_64 0:3.9.9-1.fc13 set to be installed
y
--> Finished Dependency Resolution

Dependencies Resolved

================================================== ==============================
Package Arch Version Repository Size
================================================== ==============================
Installing:
unrar x86_64 3.9.9-1.fc13 rpmfusion-nonfree 99 k

Transaction Summary
================================================== ==============================
Install 1 Package(s)

Total download size: 99 k
Installed size: 187 k
Is this ok [y/N]: Downloading Packages:
Setting up and reading Presto delta metadata
Processing delta metadata
Package(s) data still to download: 99 k
unrar-3.9.9-1.fc13.x86_64.rpm | 99 kB 00:17
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Installing : unrar-3.9.9-1.fc13.x86_64 1/1
ERROR:dbus.proxies:Introspect error on :1.133:/org/freedesktop/PackageKit: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
Unable to send message to PackageKit

Installed:
unrar.x86_64 0:3.9.9-1.fc13

Complete!
[root@sajad sajad]#



what is this and does it is relative with this:
when i open add/remove software from administration and click on any of items(for example multimedi or programming) it messages that :
no result were found .
try entering a package name in the search bar.
when i enter the name of a package in search bar it shows them.


All times are GMT +1. The time now is 01:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.