PDA

View Full Version : Start Connection on boot


Redby
12th July 2005, 03:27 PM
Hello, i finally installed eagle-usb driver. Everything is ok. I can connect with "startadsl" under root, but i want use autoconnect at boot. In other distros it was created automaticly. When eagleconfig asked me about start at boot i select "yes" of course.

Any ideas please???
It can be something with hotplug?? I donīt know if hotplug is enabled in default installation.

I am using Fedora Core 4

Thank you all for replies and help

remi
15th July 2005, 10:03 PM
Hello, i finally installed eagle-usb driver. Everything is ok. I can connect with "startadsl" under root, but i want use autoconnect at boot. In other distros it was created automaticly. When eagleconfig asked me about start at boot i select "yes" of course.

Any ideas please???
It can be something with hotplug?? I donīt know if hotplug is enabled in default installation.

I am using Fedora Core 4

Thank you all for replies and help

Same problem.
Fedora boot too quickly (i think) and modem haven't finish initializing when service eagle-usb start.

On my web site, i put RPM for this driver with a patch on the init file which wait (in the background) until the modem is ok before trying to connect.

See : http://remi.collet.free.fr

Cordialy.

Redby
18th July 2005, 06:40 AM
Hello, i think problem is another. I have working connection on start now. I only disable selinux in installation procces...

Jalalpur Travel Photos - Igra - Cimahi Travel Photos on Instagram