PDA

View Full Version : as usual ACPI


ewdi
10th February 2004, 04:43 PM
I installed core 1 on my laptop, VPR Matrix laptop.
Everything works great, i patch the kernel to support ACPI (disabled APM)
Everything is working, i checked acpi is not enable on kernel.

but sometimes it just frozed right on screen saver, anyone else having this problem?

mhelios
11th February 2004, 02:06 AM
Have you added "acpi=on" to the end of your kernel parameters line in /etc/grub/grub.conf?

Does a /proc/acpi directory exist? You could also try appending "apm=off" to the grub kernel line.
Or boot with rhgb diabled to see if that fixes it.

ewdi
11th February 2004, 03:20 PM
yap i did, acpi running fine, it just fozed only when screensaver in gnome starts or kde

mhelios
11th February 2004, 03:45 PM
Try appending "pci=noacpi" to the end of your kernel grub options.

What kernel version are you running? The latest 2.4.22-1.2166.nptl has just been released, maybe that will fix this issue.

Ghana - Tarauaca Instagram Photos - Osa