PDA

View Full Version : Hangs on install when 'Probing for video card' (Intel 810)


vaxocentric
29th December 2004, 10:17 PM
I'm trying to install FC3 on an older system (466MHz w/ integrated Intel 810 video). In graphical installation mode, it distorts the screen and seems to hang, even when specifying lower resolutions (i.e. linux resolution=640x480).

When I try 'linux text', it hangs whilst running anaconda. The last line displayed is:
"Probing for video card: Intel 810"
and the top 10% of the screen turns black with horizontal distortion.

I'm planning to use this system as a headless server, so not having a GUI is not a problem (although it would be nice to have just in case).

I'm sure this sort of problem has cropped up before in this forum, but I couldn't find reference to it. I greatly appreciate any and all comments and recommendations!

(This system was previously running Win2k server with no problems, so I know the video card is not damaged)

vaxocentric
29th December 2004, 11:16 PM
Well, nevermind.

After restarting twice it seemed to self-correct and installation proceeded without problems.

This is largely why I'm using linux now -- it is hands down better than windows!

kosmosik
29th December 2004, 11:25 PM
you could always also try with install over vnc :) this is kind of convinient as you get graphical instalation even without graphic card :))

tardboy21
5th January 2005, 04:54 AM
i had the same problem and probably am using the same computer. same vid card and everything. I got a bios update for mine and it fixed it, for the most part.

vaxocentric
5th January 2005, 05:48 AM
i'll try that next time

vaxocentric
5th January 2005, 05:49 AM
you could always also try with install over vnc :) this is kind of convinient as you get graphical instalation even without graphic card :))
i'll try that next time for my other lower-end systems.

vaxocentric
5th January 2005, 05:50 AM
i had the same problem and probably am using the same computer. same vid card and everything. I got a bios update for mine and it fixed it, for the most part.
good call. i should do that even though i got it working.

dunleav1
5th January 2005, 04:23 PM
Fedora does not have the correct driver fro this card (i810_drv.o - I just googled to find the updated one.) I downloaded the correct driver and install it after the installation. When you are booting for the install - use nofb option). You can use the old driver by updating the xorg.cof file with the noaccel option.

TildeMan
16th January 2005, 10:58 AM
you could always also try with install over vnc :) this is kind of convinient as you get graphical instalation even without graphic card :))

I've read a little about this issue but didn't find any instructions on how to do so. Could you please give me some tips on how I would go about doing so? Thanks for your time.

Nouakchott Photos - Chiba Travel Photos on Instagram - Lodz Instagram Photos -