PDA

View Full Version : Screen size (weird) problem


Joulen
3rd March 2004, 05:36 PM
I've got a Acer Aspire 1300 (AMD Duron, 368 RAM).
When I installed Fedora, it did not detect my screen type, but worst of all it didn't allow to choose any screen types in the list provided. To carry on installing, I then had to skip this part.
So now, because I couldn't configurate the screen settings properly, Fedora doesn't 'take' all my screen.

as root, I change the configuration of my screen afterwards, but it doesn't work, my screen still looks 'smaller' than it should be.

any suggestion?:confused:

Jman
4th March 2004, 12:21 AM
How did you change your configuration? The easiest way I know is through the graphical config tool. Main Menu > System Settings > Display. Be you have the right monitor configured. Click the monitor tab and be sure the monitor type and video card seem right. You should be able to change the monitor type to one of the generic lcd displays if you're not sure.

Joulen
5th March 2004, 10:23 PM
I did all of that.
First I selected LCD screen, then Acer (as my laptop is an Acer 1300), and then I chose a screen at random just to see... but nothing works, my screen is still 'smaller' than it shoud be.

Something weird: everytime I chose an new screen type, I still had the message 'screen not detected'.

proffit
1st April 2004, 09:01 AM
I am using a dell inspiron 1100 and I think I had a similiar problem. When I would first install something my screen took up about half as much space as it should have. This was because of my video card. I have some crappy card that uses shared video ram and my bios wouldn't allow Xfree to change the ram value. Anyways for awhile I needed to use the 845 patch to fix this problem but now dell has released a bios fix for it. I think my video card was intel extreme graphics. You should post what kind of card yours is. Also a quick fix might be to change the amount of colors to 256. this made my screen larger and easier to use till I finally fixed it.

javaman67
30th April 2004, 07:48 PM
Check your /etc/X11/XF86Config file to make sure your HorizSync and VertRefresh lines are not commented out.
This happened to me recently after running the keyboard settings app. I was stuck in 640x480 mode. I got rid of the #'s and got back to 1024x768.

Example:

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "LCD Panel 1024x768"
### Uncomment if you don't want to default to DDC:
HorizSync 31.5 - 48.5
VertRefresh 40.0 - 70.0
Option "dpms"
EndSection