PDA

View Full Version : outdated extensions from extensions.gnome.org?


mps2006
27th April 2012, 11:05 AM
Hi,

So I have a few gnome-shell extensions installed from extensions.gnome.org. With the update from F16 to F17, several no longer work (qTile for instance). On the extensions.gnome site it says they are "outdated", but provides no option to unistall or update them. What can I do to get them working again?

thanks
M.

fpmurphy
27th April 2012, 04:14 PM
You could try modifing the metadata file in each extension and update the version nunber.

Nagari Instagram Photos - Rengasdengklok Photos - Laibin Photos