PDA

View Full Version : ATI Proprietary Drivers


zukuvybz
12th March 2012, 02:44 PM
Has this been removed?

I had it on Ubuntu and it worked really well with the shelll other than logging me out when I tried to play a video. I'd like to try it out again but on fedora

Sagitter
12th March 2012, 03:02 PM
Has this been removed?

Removed from where ?
There are in rpmfusion-nonfree repositories.

Fenrin
12th March 2012, 03:11 PM
why is this in the Fedora 17 forum? If you want to try the Catalyst 12.2 driver, you should use Fedora 16. Catalyst 12.2 is not compatible with Fedora 17. The xv video driver output bug is fixed in the new Catalyst version.

If you still have Ubuntu, you could try to use the newer AMD/ATI driver (Catalyst 12.2). It will fix this issue you had. Or otherwise use Fedora 16, and not 17.

Sagitter
12th March 2012, 03:23 PM
Catalyst 12.2 is not compatible with Fedora 17

Probably because it is not still ready, so not removed.

If you still have Ubuntu, you could try to use the newer AMD/ATI driver (Catalyst 12.2).

I use only Fedora.

Fenrin
12th March 2012, 03:35 PM
Probably because it is not still ready, so not removed.

I use only Fedora.

I said "If you have Ubuntu" to the thread starter, because he said that he used Ubuntu recently.

xorg-server 1.12 is not supported by Catalyst 12.2. And this xorg-server version is used by Fedora 17.

When AMD/ATI still released their Catalyst driver release notes, they always announced support of Ubuntu, OpenSUSE and RHEL releases. But Fedora is compared to the previously mentioned distros always the first with new xorg-server versions. So new Fedora releases are often unsupported at release date (or pre releases like Fedora 17). AMD/ATI doesn't really care about support for newest xorg-server or kernel version support, except if it's used by Ubuntu or openSUSE.

Sagitter
12th March 2012, 03:44 PM
@Fenrin

I mistook you for zukuvybz. :)

zukuvybz
12th March 2012, 08:03 PM
Removed from where ?
There are in rpmfusion-nonfree repositories.

it wasn't there yesterday when i looked

---------- Post added at 07:03 PM ---------- Previous post was at 07:02 PM ----------

why is this in the Fedora 17 forum? If you want to try the Catalyst 12.2 driver, you should use Fedora 16. Catalyst 12.2 is not compatible with Fedora 17. The xv video driver output bug is fixed in the new Catalyst version.

If you still have Ubuntu, you could try to use the newer AMD/ATI driver (Catalyst 12.2). It will fix this issue you had. Or otherwise use Fedora 16, and not 17.


this is because i'm using f17

jonathan47
28th May 2012, 11:40 PM
If you want to try the Catalyst 12.2 driver, you should use Fedora 16. Catalyst 12.2 is not compatible with Fedora 17. The xv video driver output bug is fixed in the new Catalyst version.

Thanks for the warning! Wish I'd read this before installing F17.

Sao Bernardo do Campo Travel Photos - Quito - Freetown -