PDA

View Full Version : Several issues with updating


Boricua
3rd September 2011, 01:46 PM
Hi, I'm now running F16 64bit beta and found issues while trying to update several packages (besides grub, of course). If I try to update Evolution and several other related packages I get this:
07:36:00 : ERROR: Dependency resolving completed with errors
07:36:00 : ERROR: Package: gnome-panel-3.1.5-3.fc16.x86_64 (@koji-override-0/$releasever)
Requires: libcamel-1.2.so.28()(64bit)
Removing: evolution-data-server-3.1.5-1.fc16.x86_64 (@koji-override-0/$releasever)
libcamel-1.2.so.28()(64bit)
Updated By: evolution-data-server-3.1.90-1.fc16.x86_64 (updates-testing)
Not found
07:36:00 : ERROR: Package: 1:folks-0.6.0-5.fc16.x86_64 (@koji-override-0/$releasever)
Requires: libcamel-1.2.so.28()(64bit)
Removing: evolution-data-server-3.1.5-1.fc16.x86_64 (@koji-override-0/$releasever)
libcamel-1.2.so.28()(64bit)
Updated By: evolution-data-server-3.1.90-1.fc16.x86_64 (updates-testing)
Not found
07:36:00 : ERROR: Package: 1:nautilus-sendto-3.0.0-9.fc16.x86_64 (@koji-override-0/$releasever)
Requires: libcamel-1.2.so.28()(64bit)
Removing: evolution-data-server-3.1.5-1.fc16.x86_64 (@koji-override-0/$releasever)
libcamel-1.2.so.28()(64bit)
Updated By: evolution-data-server-3.1.90-1.fc16.x86_64 (updates-testing)
Not found
The other packages involved are evolution-NetworkManager, evolution-data-server and gnome-shell. Iny ideas why is this happening and how to solve it? Thanks.

Szpak
4th September 2011, 12:02 AM
Similar issue confirmed during Fedora 16 Alpha network installation today:
gnome-panel-3.1.5-3.fc16.x86_64 requires libcamel-1.2.so.28()(64bit)
1:nautilus-sento-3.0.0-9.fc16.x86_64 requires libcamel-1.2.so.28()(64bit)
1:folks-0.6.0-5.fc16.x86_64 requires libcamel-1.2.so.28()(64bit)

spaceboy978
4th September 2011, 03:29 PM
hello

to resolve the problem:

yumdownloader evolution-data-server-3.1.90-1.fc16.x86_64
rpm -i evolution-data-server-3.1.90-1.fc16.x86_64.rpm --replacefiles

now "yum update" works.

Boricua
6th September 2011, 10:54 AM
hello

to resolve the problem:

yumdownloader evolution-data-server-3.1.90-1.fc16.x86_64
rpm -i evolution-data-server-3.1.90-1.fc16.x86_64.rpm --replacefiles

now "yum update" works.

Thank you spaceboy978. It worked as advertised.

Emmen - Zile Travel Photos - Oran Travel Photos