View Full Version : [SOLVED] how to install ffmpeg in F17

10th August 2011, 01:47 PM
How to install the coder such as ffmpeg in F17.


10th August 2011, 01:49 PM
Moved to Rawhide (http://forums.fedoraforum.org/forumdisplay.php?f=82)

10th August 2011, 04:53 PM
F17? you're talking about F16 aka Rawhide, right?

10th August 2011, 05:16 PM
F17? you're talking about F16 aka Rawhide, right?
Rawhide = F17

13th August 2011, 02:13 PM
Hi, Any news about it?
Any help would be appreciated.


13th August 2011, 02:39 PM
I would try the rpmfusion repo--on their configuration page, they have instructions. Although they're calling F16 rawhide, it looks like their repo will work for the latest version of Rawhide, i.e., F17.


13th August 2011, 10:52 PM
if you are alpha testing "rawhide" then build ffmpg from the source , it is a no brainer , and easy to build
or FIX the one in the repos
that is WHY you are alpha testing in the fist place ? right?
fix the bugs and submit a patch .

14th August 2011, 02:03 AM
Not necessarily. I sometimes try rawhide to see what changes will be made, as I often miss where they're mentioned in the release notes. Unfortunately, I don't have the time these days to really test and file workable bug reports.

My point here is simply that some of us just use rawhide to see what's ahead. My deep thanks to those who _do_ do the QA and bug reporting, making it usable for the rest of us.

Actually, from what I see on the testing list, not too many folks submit patches, and I would definitely tell those who feel they have time to submit bug reports, and test to not be put off from helping because they don't have the experience to submit patches.

14th August 2011, 03:36 AM
from what i understand there noit sure what FFMpeg version to use, even in F16. there aint much differences between 8.x and 7.2 and i dont think they have built 7.2 yet for F16

---------- Post added at 12:35 PM ---------- Previous post was at 12:31 PM ----------


---------- Post added at 12:36 PM ---------- Previous post was at 12:35 PM ----------


14th August 2011, 02:15 PM
Thanks for your help,smr54.

I fixed this problem.

At first I download a package ffmpeg-0.8.1*.tar.bz. there are just warnings while I "make" it. and configure is ok, and make install is also OK, why I wound not play movie. Any help is appreciated.