View Full Version : Can't update

14th April 2011, 12:55 AM
I can not update my system, because I get the following error:

could not add package update for abattis-cantarell-fonts-0.0.6-1.fc15(noarch)updates-testing: abattis-cantarell-fonts-0.0.6-1.fc15.noarch

What do I need to do?

P.S. I'm currently trying su -c 'yum update' and it seems to be working fine.