PDA

View Full Version : Which RPM Fusion repositories for F15 ?


Raphos
18th February 2011, 09:53 PM
Hi,

Witch RPM Fusion repositories is usable for the new F15 ?

rpmfusion-free-release-rawhide.noarch.rpm or rpmfusion-free-release-stable.noarch.rpm ?

Thank you for your reply.

tox
18th February 2011, 10:43 PM
F15 isnt in stable atm so the rawhide one you need

Raphos
18th February 2011, 11:24 PM
Thank you, it works.

I just have problems with Yumex : AttributeError: Values instance has no attribute 'repos'

But i have it before installing RPM Fusion repositories...

tox
18th February 2011, 11:31 PM
thats a problem your better off either filing a Bug on it or looking in Bugzilla to see if someone else has reported the same problem . if you can update using PackageKit and or CLI without a problem it has to be a YumEX bug

---------- Post added at 10:29 AM ---------- Previous post was at 10:28 AM ----------

have a look here http://www.google.com.au/search?q=AttributeError%3A+Values+instance+has+no+ attribute+%27repos&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:unofficial&client=firefox-a

---------- Post added at 10:31 AM ---------- Previous post was at 10:29 AM ----------

this might be related to your bug https://bugzilla.redhat.com/show_bug.cgi?id=672047

Raphos
18th February 2011, 11:44 PM
Sheet, I didn't find this bug : this might be related to your bug https://bugzilla.redhat.com/show_bug.cgi?id=672047

I open a new on : https://bugzilla.redhat.com/show_bug.cgi?id=678713

Oups, sorry...

tox
18th February 2011, 11:49 PM
not to worry they should be able to close dupricate Bug themselves if they find the other Bug, thats the same

Tainan Photos on Instagram - Mucur - Rincon de la Victoria Photos on Instagram