PDA

View Full Version : [SOLVED] Today no gnome-shell on rawhide


lewis41
5th February 2011, 10:17 AM
Hello,
today, after an update of rawhide, I was surprised that the mutter or gnome-shell doesn't load anymore. It loads the classic GNOME.

tox
5th February 2011, 08:52 PM
have you tried gnome-shell --replace in Terninal

lewis41
7th February 2011, 07:34 PM
I've tried to open a console, but it crashes digiting into it.

I wait for branch phase, :)

hello

tox
7th February 2011, 09:27 PM
wait for an Alpha, im thinkijng of doing the same before i install

lewis41
13th February 2011, 08:39 PM
Hello, I have updated from koji repo branching from rawhide and now the system is targeted with F15 pkgs. :)

The session loads and the console works again. Only the desktop-environment has some problems as it persists to refuse starting the gnome-shell.

WOW my first branching!

lewis41
3rd March 2011, 01:09 PM
To close this thread:
Today after a regular update I've seen again the gnome-shell in all her brilliance as a star like Monica Bellucci :)
on my old GeForce FX 5200.
Thank you all developers

Dan
3rd March 2011, 01:18 PM
Done ....

Raybag Travel Photos on Instagram - Ghatkesar - Zhaodong Instagram Photos