PDA

View Full Version : Problems accessing my Networked storage.


thesun
9th January 2011, 01:21 AM
Hi, I have a DNS-323 (network ready HDD enclosure) and a few years back it was working. I can't recall what problems I had (if any). But I remember doing a few rsync-backups and accessing it via the Dolphin browser. Worked fine.

Now, I can see the IP if I use "arp." But I can't ping it, can't ssh to it, can't seem to access it in any way whatsoever.

Arp provides the following:

192.168.1.162 (incomplete) eth0

Does anyone know what I need to do to start troubleshooting? I can ssh from any of my computers to each other or to the outside world so I don't think it's a firewall issue. Is it perhaps a router issue? (I have a Linksys.)

What causes the "incomplete" to show up -- I sometimes see that when other machines are using the network.

Any help would be fantastic. I'd like to start using this storage again. Thanks so much!

jpollard
9th January 2011, 01:32 AM
The ARP entry is incomplete because it is missing the machine address of
the device.

Not sure what the problem is, but It looks like it is something in the
server.

DBelton
9th January 2011, 04:48 AM
well, the DNS323 is basically a linux box running busybox and samba.

So you would mount your network drive the same as any other samba share.

thesun
9th January 2011, 08:27 PM
Ah, the missing link was -- literally -- a missing link. Turns out the eth cable had gone faulty somehow. Plugged a new one in and everything was fine.

Tuapse - Jaragua do Sul - Holstebro Travel Photos on Instagram