PDA

View Full Version : Touchpad sensitivity issue


sidebrnz
30th June 2010, 02:45 AM
I'm using Fedora 13 on a Toshiba laptop and having trouble with the touchpad being way too sensitive. I've turned down the sensitivity in the Mouse Preferences and told it that it shouldn't be active when I'm typing, but it doesn't do the slightest bit of good. The cursor is constantly running all over the place and I have to keep bringing the insertion point back to where it belongs (after erasing the letters it's plunked into the wrong place) while I'm trying to get some work done. Then, when I'm working with FireFox, it will suddenly get sluggish and hard to move. Any suggestions will be welcome, and further details about my hardware can be provided at need. Thanx in advance for any assistance.

Min
30th June 2010, 03:43 AM
Have you tried installed gpointing-device-settings ? Though i don't know how to really disable touchpad while typing.

sidebrnz
30th June 2010, 03:56 AM
Thanx, but it doesn't do anything that's not on the Touchpad tab of Mouse Preferences. There's a checkbox there to disable the touchpad while typing, but it's not done any good.

kurtdriver
30th June 2010, 04:43 AM
I have the same problems with my Satellite L450. I have found that moving the pointer up to the top Panel stops it. Scrolling is another problem. Worse yet is when you have windows minimized to the lower panel, and they fly up at unfortunate times.
It would seem that this part of gnome doesn't work, what do we file a bug report against?

sidebrnz
30th June 2010, 04:48 AM
I have a Satellite L305. Moving to the top panel would be a tad hard, because I've put everything at the bottom and removed the top panel completely; don't feel a need for it. Before considering filing a bug, we need to know one thing: does anybody who's not using a Satellite have this issue?

Loveland - Lexington Photos - Coria del Rio