PDA

View Full Version : Took my new install to a coffee shop not able to connect


dartdog
27th April 2010, 02:37 AM
I got my wireless going fine here at the house but on my 1st outing to a local coffee shop I could only select from WEP and related options ,, It even said I was connected... I was able to pin google but no browser connection,, I'm pretty sure it should have detected the wpa personal,, but that was not an option I could select so I filled in the password in the WEP and It indicated connected and allowed pinging but no browser,, all the Mac's and win machines were working fine with nothing "special"

jaymann
27th April 2010, 04:10 AM
Sounds like the same issue I had (but not for a coffee shop).
Try this maybe it will help
http://kb.mozillazine.org/Error_loading_any_website#IPv6

dartdog
27th April 2010, 06:21 PM
Hmm I was using Chrome and FF and neither worked,, I'll give it a try next time I'm out (have to bring 2 computers.).. This does not seem to address the issue since I still cannot set WPA as the auth method in the connection dialog,, which I think i what they were using,, but then again the connection manager did seem to think it connected vis WEP,,, Well I'll just have to go test...

marko
28th April 2010, 08:22 PM
Try a browser other than Firefox or turn off the ipv6 flag in about:config ?

At the wireless cafe, load firefox and put about:config in the location bar.

In the settings page put in the search slot: ipv6

in the match that should show called network.dns.disableIPv6
toggle the value to true

see if that helps

Mark

Hotel Don Juan Lloret de Mar Photos - Devine Street Tattoo