PDA

View Full Version : ndiswrapper Intel 4965AGN


alphonsebrown
6th October 2009, 09:24 PM
Please help I got the proper driver extracted then ndiswrapper -i driver.inf was successful but I get:

[root@fbi x32]# ndiswrapper -l
netw5v32 : invalid driver!
netw5x32 : invalid driver!

[root@fbi x32]# uname -r
2.6.29.4-167.fc11.x86_64
[root@fbi x32]# rpm -qa|grep ndiswrapper
kmod-ndiswrapper-1.54-4.fc11.8.x86_64
kmod-ndiswrapper-2.6.29.4-167.fc11.x86_64-1.54-4.fc11.8.x86_64
ndiswrapper-1.54-2.fc11.x86_64
akmod-ndiswrapper-1.54-4.fc11.8.x86_64

I found this article but not sure if that is applicable:
http://intellinuxwireless.org/?p=iwlwifi&n=HOWTO-iwlwifi


I am running rawhide but with fc11 kernel due to issues with newer kernels. Any help will be appreciated!

leigh123linux
8th October 2009, 01:08 PM
Please help I got the proper driver extracted then ndiswrapper -i driver.inf was successful but I get:

[root@fbi x32]# ndiswrapper -l
netw5v32 : invalid driver!
netw5x32 : invalid driver!

[root@fbi x32]# uname -r
2.6.29.4-167.fc11.x86_64
[root@fbi x32]# rpm -qa|grep ndiswrapper
kmod-ndiswrapper-1.54-4.fc11.8.x86_64
kmod-ndiswrapper-2.6.29.4-167.fc11.x86_64-1.54-4.fc11.8.x86_64
ndiswrapper-1.54-2.fc11.x86_64
akmod-ndiswrapper-1.54-4.fc11.8.x86_64

I found this article but not sure if that is applicable:
http://intellinuxwireless.org/?p=iwlwifi&n=HOWTO-iwlwifi


I am running rawhide but with fc11 kernel due to issues with newer kernels. Any help will be appreciated!

Try installing the 64bit version .


i.e NETw5v64.sys


http://driverscollection.com/?aid=40356747684f2ffe2bf1644cc7d

Karaikal - Salcedo Travel Photos - Spittal an der Drau Photos on Instagram