PDA

View Full Version : gnome-python2 package wrong in rahide?


SlowJet
23rd September 2009, 01:21 AM
It is numbered 2.18 vs. 2.28
Gets dep resolutions of
2.27 (installed) is newer than 2.18

SJ

vallimar
23rd September 2009, 05:57 AM
It was an obvious typo, and fixed shortly afterwards.

SlowJet
23rd September 2009, 09:21 AM
"It was an obvious typo, and fixed shortly afterwards."

In what universe.?

http://koji.fedoraproject.org/koji/buildinfo?buildID=132960
Started Mon, 21 Sep 2009 14:56:45 UTC
Completed Mon, 21 Sep 2009 15:03:59 UTC

i still do not see a 2.28 version in koji.
http://koji.fedoraproject.org/koji/packageinfo?packageID=333

It didn't come down in the updates for the 22nd..

$ rpm -qa gnome-python2\*
gnome-python2-gnomedesktop-2.28.0-1.fc12.i686
gnome-python2-gconf-2.27.1-4.fc12.i686
gnome-python2-desktop-2.28.0-1.fc12.i686
gnome-python2-gnome-2.27.1-4.fc12.i686
gnome-python2-2.27.1-4.fc12.i686
gnome-python2-bonobo-2.27.1-4.fc12.i686
gnome-python2-gnomekeyring-2.28.0-1.fc12.i686
gnome-python2-gnomeprint-2.28.0-1.fc12.i686
gnome-python2-libegg-2.25.3-11.fc12.i686
gnome-python2-gtkhtml2-2.25.3-11.fc12.i686
gnome-python2-gnomevfs-2.27.1-4.fc12.i686
gnome-python2-canvas-2.27.1-4.fc12.i686
gnome-python2-applet-2.28.0-1.fc12.i686
gnome-python2-extras-2.25.3-11.fc12.i686
gnome-python2-libwnck-2.28.0-1.fc12.i686

SJ

Demz
23rd September 2009, 12:46 PM
gnome-python2-2.18.0-1.fc12 wonder if thats the typo? http://koji.fedoraproject.org/koji/buildinfo?buildID=132960

SlowJet
23rd September 2009, 07:51 PM
Yes, that is the problem.
And here is causality #1 from today's rawhide repot.
wuja-0.0.8-7.fc12.noarch requires gnome-python2-gconf >= 0:2.18.1

Additional, continued updating of F12 without those gnome-python2 pacakges could make things unstable.


Seems the the package log is used by the rawhide repost and what is really freaky is that the mirrors replaced a newer package with an older package without even blinking.
SJ

SlowJet
24th September 2009, 08:14 AM
It was fixed tonight.
I download 70 rpm from koji plus kerenl-2.6.31-40
Updated the Pent Iv and the Pent III.

Pent Iv has kms on intel 865
Pent IiI boots with nomodeset using nouveau drv.

Running fine so far.

SJ

Hunkah
24th September 2009, 07:13 PM
So would this be the same issue I am having?

http://forums.fedoraforum.org/showthread.php?t=230730

Iona Instagram Photos - Zheleznogorsk - Rajsamand