PDA

View Full Version : ati - supported cards


portia
9th May 2009, 05:07 PM
Hi,
I'm running Fedora 11 beta on a laptop HD Pavilion dv5
I can't find my card on the ati website - does it mean my card is not supported:
http://support.amd.com/us/gpudownload/Pages/index.aspx
My card is:
01:00.0 VGA compatible controller: ATI Technologies Inc Mobility Radeon HD 3400 Series

I go to 'linux x86 > Mobility Radeon > ...... There isn't any entry on HD 3400
I can find it under: llinux 86 > radeon > ATI Radeon HD 3xxx series (however, it's not mobility radeon, so that's not what I've got, is it?)

At the moment, I run it with the 'radeonhd' driver, however, AFAIK it does not support 3d acceleration. Am I right?

Firewing1
9th May 2009, 05:21 PM
The Radeon HD 3400 is a r6xx generation card if I remember correctly, so it should be supported by the drivers no problem. I noticed you said you're using Fedora 11, you should read this (http://forums.fedoraforum.org/showthread.php?t=221242) post before trying to install the drivers.

portia
9th May 2009, 05:37 PM
Thanks for your reply. Having read the link you posted I conclude that for the time being I won't be able to use things like compiz fusion. Not that I'm in love with it, but the awareness that "I can't" even if I wanted is slightly annoying:)

Corinto - Wuhai Photos - Bormujos Instagram Photos