PDA

View Full Version : SD card Problem


gcell
8th April 2009, 12:14 PM
My system Fedora 11(rawhide) ,kernel : 2.6.29.1-52.fc11.i586 ASUS laptop A6Jc
when I insert a SD card, fedora couldn't mount it ,and i can get this info from dmesg:
mmc0: error -110 whilst initialising SD card
my card-reader is:
[xelnaga@ASUS6 ~]$ lspci |grep Ricoh
04:01.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev b3)
04:01.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller (rev 08)
04:01.2 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 17)
04:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 08)


Could anybody help me?

AdamW
9th April 2009, 10:37 PM
Have you tried more than one SD card?

gcell
10th April 2009, 02:42 AM
Have you tried more than one SD card?
yes,i have tried many SD cards, some of them OK,some also tells me : mmc0: error -110 whilst initialising SD card.
but all SD cards worked well on XP,so it won't be hardware problem.

Kluczbork - Pierrefitte-sur-Seine Instagram Photos - Warstein Travel Photos on Instagram