PDA

View Full Version : kde


darkflam3
27th October 2008, 05:02 PM
I do not know how to load KDE interface in fedora 10

darkflam3
28th October 2008, 11:08 AM
Hello,

Freshlly installed F10 and I tried to enter KDE. It loaded, but after the loading splashscreen dissappears, the hole desktop hangs, except the mouse. Everything else hangs. IS there a simple solution, or should I return to F9?

noband
29th October 2008, 02:06 AM
Getting same problem, only I have 3 icons by the time. One for the network and 2 for configuring the desktop. Tried closing them and running through the setup, but still not working.

ivanmara
30th October 2008, 02:29 AM
i have the same problem ... probabli you must do "yum update" ...

rdieter
30th October 2008, 03:56 AM
I see those symptoms if I enable almost anything "desktop effects" related. seems both my boxes (intel, ati respectively) don't have the drivers all that stable yet.

rdieter
30th October 2008, 03:58 AM
If you already have fedora installed,
yum groupinstall kde-desktop
will make sure you have everything, then after you choose/type username in login window, select "KDE" session.

rdieter
30th October 2008, 03:58 AM
alternatively, install fedora using the kde live image.

Demz
30th October 2008, 04:01 AM
please keep to 1 thread only.. im gonna close the other

Wayne
30th October 2008, 04:02 AM
Have you reported this as a bug to the developers? After all, this is what betas are for.

Wayne

Demz
30th October 2008, 04:03 AM
closed due to 2 threads opened please keep this to 1 thread only

Demz
30th October 2008, 04:05 AM
threads Merged

Oxon Hill Instagram Photos - Shitanjing - Termas de Rio Hondo Travel Photos on Instagram