PDA

View Full Version : Problem installing F10beta


daviddoria
26th October 2008, 10:24 PM
I am installing onto a IBM T43p laptop. I tried a few times to upgrade from F8 but it kept giving me " Exception occurred" after I chose the partitioning options. So I figured upgrading never works anyway, so I should go ahead an do a full install. This time it got a little farther, but after I chose the default settings on which repo's to use, it crashed again!

The last thing in the error is:


/tmp/lvmout: Running... '['lvm', 'vgmknodes', '-v']

/mnt/sysimage/root/install.log:

I'm not sure if that is helpful? I tried to submit a bug report but it then "really" crashes (ie I have to hit the power button to restart).

Has this been a common issue?

Dave

daviddoria
27th October 2008, 01:27 AM
I ran the installation a 4th time and this time did not check "development software" in the list of packages to install the the install went forward and completed successfully.

My only problem was that after the packages finished installing and I had to set the user password and the time and stuff, the resolution was wrong so I could not see the "forward" button at the bottom of the screen so I had to blindly navigate with "tab" and "enter".

These two issues may want to be addressed before the final release?

Thanks,

Dave

Demz
27th October 2008, 01:32 AM
you dont need the Development Software ticked during install unless you need some Devel packages ..what Size is your Monitor?

daviddoria
27th October 2008, 03:18 AM
right, I wanted the dev stuff, but it would not install.

Its a laptop, so I believe its a 15" lcd.

Dave

Demz
27th October 2008, 03:24 AM
you can always enable the Dev repo after installation but did you look in Bugzila to see if there is/was a bug filed for that? .

Ahmedabad Travel Photos on Instagram - Benin Instagram Photos - Port Said -