PDA

View Full Version : Web works fine, but no system update???


Chetanji
13th October 2008, 05:11 AM
Hello to All,
Fedora Core 9 sulphur, with Dell Inspiron i8000 laptop. Am able to browse the Web, but the system update times out.
I have the firewall disabled and proxy is edited properly in System>Preferences>Internet and Network>Network Proxy.
I appreciate the help.

Chetanji:)

Chetanji
13th October 2008, 08:50 AM
What my feeling is...
is that the work proxy was not administered by the "System>Preferences>Internet and Network>Network Proxy" settings.

Is there another way to edit the proxy that works with the system updater better?

In firefox you just edit the settings and add the proxy for web viewing.

Thanks for the help.

Foster_ua
13th October 2008, 09:15 AM
in yum you should do the same as in firefox

look at /etc/yum.conf
man yum.conf
add there
proxy url to the proxy server that yum should use.

proxy_username
username to use for proxy

proxy_password
password for this proxy

Chetanji
13th October 2008, 04:41 PM
in yum you should do the same as in firefox

look at /etc/yum.conf
man yum.conf
add there
proxy url to the proxy server that yum should use.

proxy_username
username to use for proxy

proxy_password
password for this proxy
Just to be sure, I ask this question...

I don't require a username nor password.
Simply 192.168.xx.x at port xxxx is the proxy.

So how would these correct lines appear?

Thanks,
Chetanji:)

Ermelo Instagram Photos - Greater Northdale Photos - Kedainiai