PDA

View Full Version : Fedora 9 not wokring right now


srm2888
6th August 2008, 03:46 AM
So I went here to get to mess around a bit to see if I could get OpenGl with my ATI card and compiz working just the way i wanted it to.

here (http://forums.fedoraforum.org/showthread.php?t=189227)

I obviously didn't do anything right; I don't know how; the instructions are fairly simple.

Now, when I yum update, it only wants to include the Fedroa8_x64 packages. My X Windows System group for a rpm group is ocmpletely gone now.

It doesn't boot up into x and so I get no graphical interface. I can't delete some of the fglrx packages that are now installed because everytime i try they are al ldepended on each other.

I want it to stop saying "Reducing to Fedora 8 x86_64 oackages only
" part.

Then form there i can probably just yum update and everything will be fixed. I tried reinstalling Fedora 9 on DVD; even verified the image and it didn't work. So right now, clean install 9which i have info i need on there anyhow) or upgrade is not an option.

Is it possible to get things working again?

fedora.repo and fedora-update.repo are the f9 one's, but every time i try to yum update it reduces to fedora8?

Any help would be greatly appreaciated.

Thank you for your time,

sean

srm2888
6th August 2008, 03:52 AM
I posted in the worng place.

Wayne
6th August 2008, 04:38 AM
If you feel you've posted in the wrong place then send a PM to one of the staff who will move it for you. Do not start a new thread.

Wayne

Cambrils Photos - Santiago Ixcuintla Instagram Photos - Chhagalnaiya