PDA

View Full Version : system-config-language still needs pirut to work ? ( bug ? )


leigh123linux
21st April 2008, 04:51 AM
Anyone else having issues with system-config-language not being able to install language packs ?
It seems it still needs pirut to work ( I thought pirut had been replaced by package-kit )



(system-config-language.py:17059): libglade-WARNING **: could not find glade
file '/usr/share/pirut/ui/yumhelpers.glade'
Traceback (most recent call last):
File "/usr/share/system-config-language/language_gui.py", line 173, in okClicked
self.apply()
File "/usr/share/system-config-language/language_gui.py", line 235, in apply
install.install_language (self.mainWindow, grpid)
File "/usr/share/system-config-language/gui_install.py", line 385, in
install_language
self.checkDeps(mainWindow)
File "/usr/share/system-config-language/gui_install.py", line 121, in checkDeps
pbar = GuiProgress(_("Resolving dependencies for updates"), mainwin)
File "/usr/share/system-config-language/gui_progress.py", line 128, in __init__
self.xml = gtk.glade.XML(gygladefn, domain="pirut")
RuntimeError: could not create GladeXML object



https://bugzilla.redhat.com/show_bug.cgi?id=442901

Seve
21st April 2008, 05:52 AM
Hello Leigh:
Same result here as well ?

Seve

leigh123linux
21st April 2008, 08:55 AM
Hello Leigh:
Same result here as well ?

Seve


Hi Seve,

Have you reported it ?

https://bugzilla.redhat.com/show_bug.cgi?id=442901

Leigh


P.S hopefully they will fix it before the release !

Seve
22nd April 2008, 02:17 AM
Hello Leigh:
Yes, I did my duty :)

On another note, have you tried to connect a digital camera to F9 yet ?

Seve

leigh123linux
22nd April 2008, 03:56 AM
Hello Leigh:
Yes, I did my duty :)

On another note, have you tried to connect a digital camera to F9 yet ?

Seve


Hi Seve,

Yes I have , it worked fine without any mods. :cool:

Leigh

Nagpur Travel Photos on Instagram - Chisinau Travel Photos on Instagram - Tabriz Photos -