PDA

View Full Version : F9 Firefox


cdlaforc
5th March 2008, 04:02 PM
Has anyone had problems with firefox in the Fedora 9(alpha I guess). I am running the online desktop and when I click on Firefox it doesn't launch. If I run it from the shell I get:

Error: Platform version '1.9b3pre' is not compatible with
minVersion >= 1.9b5pre
maxVersion <= 1.9b5pre

I have tried to uninstall firefox and reinstall it, but that didn't help, as well as waiting a day for updates just to see if it would get fixed. Let me know if anyone else has seen this, and/or has a work around.

cdlaforc
5th March 2008, 04:19 PM
Sorry,
I thought I had put this in general. Can one of the admin please move this.

leigh123linux
5th March 2008, 04:34 PM
Sorry I moved it to Fedora Focus , this is the correct section for F9 questions as fedora forum doesn't support development releases .

Try filing a bug report !

cdlaforc
5th March 2008, 04:49 PM
Thanks leigh. I wasn't aware of that.

Bethlehem Travel Photos on Instagram - Sarai Alamgir - Korba