PDA

View Full Version : (Lenovo N100 0768-GXM) Problem with sound in Fedora 7


Cpl_RaefSellous
14th August 2007, 06:35 AM
Part two of my Linux woes :-)

For the record, I have searched this forum and applied every answer I could think of. Details of this below.

During setup, it detects my sound card as an Intel HD Audio, and plays a test file. NO SOUND.

I have done the following:

--Updated ALSA lib
--installed the Realtek Linux drivers (Crashed my Fed installation)
--Added “stack” line to conf file
--Checked my mixer settings
--Applied updates

I know this has been covered before, and it seems other people have been sorted. Maybe I'm missing something? Any help appreciated.

My system specs:

Lenovo N100 C3000 series notebook (0768-GXM)
Intel Core 2 Duo T5600 Proc 1.83 GHz, 2 MB L2 Cache, 667 MHz FSB
2 GB PC2-5300 DDR2 667 MHz SDRAM
120 GB 5400 rpm SATA HD
56K V.92 designed modem - Ethernet-Integrated
Intel PRO/Wireless 3945ABG, Bluetooth Version 2.0 + EDR
GRAPHICS : NVIDIA GeForce Go 7300 with Turbo Cache, 128 MB DDR2 VRAM
Realtek High Definition Audio chipset.

Linux specs:

Fedora: ver 7 (X86_64 build)
Yum version: 3.2.1-1.fc7
Kernel version: 2.6.20-2925.13.fc7xen #1
ALSA version: Driver – 1.0.14rc1, Lib – 1.0.14.1.fc7, Utils – 1.0.14-1.fc7

Linux running off USB Ext Harddrive connected via USB2.0. HD specs – WD320 “MyBook”, 7200rpm.

Linux boots via grub along with Windows Vista/XP.

Hobashira
14th August 2007, 07:34 AM
Have you checked the volume control?
Right click on the speaker icon on your task bar.
Select "Open Volume Control".
Move the "PCM" cursors up if they are not up already.

Cpl_RaefSellous
15th August 2007, 06:25 AM
Yes, I have tried this, thanks.

I did this when I checked my mixer settings. Thanks for the suggestion, though.

Any others? :-P

Godo Instagram Photos - Polmont - Juneau Travel Photos