PDA

View Full Version : Fedora 7 install problem


errorxp
21st July 2007, 03:52 PM
Hello,

i thought i'd give fedora 7 a try and got the Fedora-7-i386 dvd. so after booting the dvd i chose the graphical install option after which it detected my graphics card and crashed (something to do with probing or x windows, i'm not exactly sure). i tried the text installer, which seemed to work. after rebooting i got to the point with a black screen where it asked for login. logged in as root and was stuck with the same black command screen. tried the startx command but that resulted in a crash.

what should i do to get it running?

my pc specs are:
amd64 3000+
Epox Socket 754 EP-8KDA3I
GeForce 6600 256MB
512MB of RAM
Hitachi 160gb + 250gb hdd
windows xp + vista

daverj
21st July 2007, 04:09 PM
with an amd64 cpu, shouldn't you use the x86_64 iso, instead of the i386 iso?

leigh123linux
21st July 2007, 04:14 PM
with an amd64 cpu, shouldn't you use the x86_64 iso, instead of the i386 iso?

With a 64 bit CPU you can run either no problem

leigh123linux
21st July 2007, 04:16 PM
Hello,

i thought i'd give fedora 7 a try and got the Fedora-7-i386 dvd. so after booting the dvd i chose the graphical install option after which it detected my graphics card and crashed (something to do with probing or x windows, i'm not exactly sure). i tried the text installer, which seemed to work. after rebooting i got to the point with a black screen where it asked for login. logged in as root and was stuck with the same black command screen. tried the startx command but that resulted in a crash.

what should i do to get it running?

my pc specs are:
amd64 3000+
Epox Socket 754 EP-8KDA3I
GeForce 6600 256MB
512MB of RAM
Hitachi 160gb + 250gb hdd
windows xp + vista


Try installing the nvidia driver

login as root


rpm -ivh http://rpm.livna.org/livna-release-7.rpm
yum install kmod-nvidia
nvidia-config-display enable
service nvidia restart
reboot


And see it that helps , also try using `init 5` instead or `startx`

errorxp
21st July 2007, 06:15 PM
:)

thanks leigh123@linux, it worked

cheers

arifiqbal7
25th July 2007, 12:00 AM
when i was installing fedora 7 x86_64,i choosed the grafical mode. in it there came a option 'customise now' and 'customise later'. when i choosed 'customise now' option and selected some repositories and tried to install with them the system rebooted with a message that there is a bug and cannot be install.
installation works with 'customise later'. can anyone tell how do i install it those repositories now?
thx in advance.

leigh123linux
25th July 2007, 12:37 AM
when i was installing fedora 7 x86_64,i choosed the grafical mode. in it there came a option 'customise now' and 'customise later'. when i choosed 'customise now' option and selected some repositories and tried to install with them the system rebooted with a message that there is a bug and cannot be install.
installation works with 'customise later'. can anyone tell how do i install it those repositories now?
thx in advance.

su
rpm -ivh http://rpm.livna.org/livna-release-7.rpm

Xianyang Travel Photos on Instagram - Faridabad Travel Photos - Changzhi -