PDA

View Full Version : New installation issues


baurebu
6th December 2006, 05:20 PM
I finally decided to install linux. I got the dvd iso image FC6 from the fedora website. My issue is that after I installed it, it rebooted and I ended up at the sign on screen. I couldn't log in using root as username and the password that I set up during install. Isn't there another part to teh installation after the first reboot where you get to set the firewall settings and create users etc? Is my iso corrupted? I ran the check on it and it sais that it was fine. Any suggestions?

Seve
6th December 2006, 05:36 PM
Hello:
What do you mean by ?I ended up at the sign on screen
Is this what you are talking about: http://fedora.redhat.com/docs/install-guide/fc6/en/ch-firstboot.html

Seve

baurebu
6th December 2006, 05:57 PM
No. The screen I am talking about is the one that requests your username and password. it has options on the bottom of the screen.

like this one only for fc6
http://cs-people.bu.edu/krazykid/Lab-VMware/images/fedora-login.png

i never saw the one you posted during my installation.

JN4OldSchool
6th December 2006, 06:03 PM
I think he means it didnt go through first boot. This same thing happened to a guy yesterday, though he showed a corrupted ISO. Never heard of this before now.

Seve
6th December 2006, 06:13 PM
Hello:
As JN4 said, I have not seen that before either?
As you should have been asked to reboot at the end of the install and when it rebooted it should have come to this screen : http://fedora.redhat.com/docs/install-guide/fc6/en/ch-firstboot.html
Did you verify the sha1 of the iso you downloaded?
Did the dvd pass the media test?
What program did you burn the iso image with?

Seve

baurebu
6th December 2006, 06:31 PM
Yes it passed the test. I used nero 7 to burn teh dvd. should I try to download it againa nd reinstall.
its just weird that the install went smooth without errors and it just kinda skipped a whole section.
if i would reinstall it would i need to format my hd or just run a reinstall.

Seve
6th December 2006, 06:41 PM
Hello:
I would first check the sha1 of the iso image that you downloaded.
If that agrees, then I would have a look here, ftp://mirror.colorado.edu/pub/fedora/linux/core/6/i386/iso/README-BURNING-ISOS-en_US.txt regarding the burning instructions. If it looks like you followed that, then try to re-install and see if the outcome is different.

Seve

baurebu
6th December 2006, 07:19 PM
link doesn't work.

Seve
6th December 2006, 07:25 PM
link doesn't work.
Hello:
It works here ?
Lemme find a couple of others.
ftp://ftp.net.usf.edu/pub/fedora/linux/core/6/i386//iso/README-BURNING-ISOS-en_US.txt

ftp://redhat.secsup.org/pub/linux/redhat/fedora/core/6/i386/iso/README-BURNING-ISOS-en_US.txt

Seve

parish
6th December 2006, 08:42 PM
How about booting into linux rescue from the dvd and editing the root password (should show up in /mnt/sysimage/etc/passwd) from there.

Daniel

Kahriz Travel Photos on Instagram - Tyumen - Calgary -